1st time Lude owner, couple issues on '89 Si

Third Generation Honda Prelude topics

Moderators: RedRacer, spiffyguido

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
steevano61
Prelude Enthusiast
Posts: 1
Joined: Sun Aug 23, 2015 5:05 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

1st time Lude owner, couple issues on '89 Si

Postby steevano61 » Sun Aug 23, 2015 5:47 am

I picked up an '89 Si AWS w/5sp for $350 2 weeks ago for the sole purpose of driving from Seattle to Cedar City Utah and back (maybe), basically a disposable car. Other than replacing the battery and alt., a flat tire and leaky slave cyl. it drove flawless. So after 3k miles in 4 days I kind of like the car so time to address the other issues...

The clutch res. has to be refilled daily and the brake pedal goes soft within 4-5 seconds so new master cyl. and slave. I'm a little confused because the res. for the clutch is right next to the master brake cyl on the firewall on mine and I have yet to see the same set up on any other prelude? The car has 186k and as far as I can tell it still has the original master brake cyl.

next issue is no speedo and no cruise. when you engage the cruise button on the inst. panel the light does not come on and there is no cruise.

also the sun roof does not open but you can here clicks from both the open and close buttons. I already have a new motor for it but would welcome any tips on removing the headliner etc. The interior is perfect and I'd like to keep it that way...lol

Thanks,
Steven

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 1st time Lude owner, couple issues on '89 Si

Postby spiffyguido » Sun Aug 23, 2015 9:11 pm

Hi Steven.

First off, welcome. Sounds like you inadvertently fell in love with your Prelude. That probably happens often. They're fun cars. Made me chuckle though.

I'm confused about your concern related to the placement of the reservoirs for the clutch and brake master cylinders. These are typically next to each other on the firewall. An automatic transmission car wouldn't have the clutch reservoir obviously, but any manual transmission will.

If it helps, here's how they are orientated on my car. You can see them in the top right of the picture: http://www.harleyc.com/prelude/enginebay1.jpg

For the speedo and cruise system, start by getting the speedo working. The first place to check is to make sure that all the connections are good at the sending unit. It's a little box shaped part bolted to the top of your transmission with some wires coming out of it. If you look straight below the throttle body opening you'll see it. Check the connections. Lots of people seem to have trouble with the 3rd generation speedo units so you're not alone.

For the sunroof, is the clicking you're hearing the relay or is it coming from overhead in the area of the motor? My guess is you're hearing the relay. There should be a plug in the roof liner that you can remove to expose the input that allows you to manually open and close the sunroof. Your Prelude will have come with a tool to use to manually open and close the sunroof. In my car, it's stored in the bag that contains the tire changing tools. If you don't have the tool, I'm sure a screwdriver would work. Anyway, before you go and tear your roof liner out, check at least to make sure that the sunroof works mechanically by opening and closing it manually. If that works, you've got nothing left but to fiddle with the electronics.
Image






[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “3rd Generation 1988-1991”

Who is online

Users browsing this forum: No registered users and 4 guests