82 engine diagnosis help requested

First Generation Honda Prelude topics

Moderators: RedRacer, spiffyguido

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

82 engine diagnosis help requested

Postby prelude_girl » Tue Jul 02, 2013 10:59 am

Hi all,

New member and so glad to find this forum.

I have a 1982 Prelude for which I need help diagnosing an engine problem.

Here is what I think is the critical history and symptoms:

Symptoms:
A couple weeks ago I stopped to get a soda from a drive through restaurant. I parked in the parking lot and stopped the motor to drink it and check my emails on my smart phone. I probably was there about 5-10 minutes. I tried to start the car and it had a very difficult time starting. The symptoms were reminiscent of being flooded but I had never had this happen before. The day was not hot and not humid and I had parked in the shade. I was eventually able to get it going but its idle was very weak and not steady. When I tried to accelerate it (in neutral) the throttle response was very week and did not go up as high as I would have expected.

I tried to drive around the parking lot and barely could keep it going under load. At this point I decided to try to drive home (about 2 miles). I got it on a side street but immediately realized it would not go very far and I would be safety hazard. I then parked it on the street so that if needed I could get it towed.

The next day while waiting for the tow truck I tried it start it again and there was no change in the symptoms. I had the car towed home as neither of the two local shops known for their expertise on carburetors and Hondas wanted to mess with it. After being gone for a week of travel I tried starting it again and the symptoms had not changed.

Recent History:
The week before the failure I had replaced the fuel pump and both fuel filters (between the tank and the pump and just upstream from the carburetor). This was done because the month before at highway speeds (greater than 65 miles per hour) the motor would die as if starved for fuel. I found that as long as I kept it at about 60 mph I could keep it running and was able to drive the 120 miles home without incident. These symptoms had been getting worse over many months. After replacing the pump the symptoms went away and the car drove beautifully.

Checks so far:
I have checked the fuel pump output, both pressure and volume and found it passed (3 p.s.i. and 24 oz/35 seconds into a container). I fuel pump cut out relay is working as expected as best as I can test using my Haynes repair manual as a guide.

Current thoughts on causes:
Fuel delivery at Carburetor: The symptoms could be due to a fuel delivery problem although I am puzzled by how quickly the symptoms arose. Could a carburetor fail so quickly?

Valve Timing: It also occurred to me that perhaps the timing belt slipped causing the valve timing to be off just a little bit which could cause the poor performance. This happened (timing chain slip) to a car we had growing up that had a V-8 causing what seem to me to be similar symptoms. However, my understanding is that when timing belts fail (as opposed to chains), they do so catastrophically, not skip a notch. The timing belt was changed about three years ago and the valves were adjusted about 5-6 years ago. The timing belt is not near its recommended replacement date but the valves recently (within 10,000-20,000 miles) became due for adjustment. Is there a timing belt tensioner that could go bad or out of adjustment? If so could this be the cause of the symptoms?

Any suggestions and recommendations would be greatly appreciated. I'm not afraid to rebuild a carburetor and have replaced timing belts so I'm open to attempting quite a bit to get my little Prelude back on the road.

Thanks,

Christine

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 82 engine diagnosis help requested

Postby spiffyguido » Wed Jul 03, 2013 7:57 am

First off, welcome to the forums. And a special congratulations for keeping a first gen prelude on the road. I want to see pictures. There's so few of them left.

You've obviously taken some good first steps into diagnosing your problem. Your fuel supply sounds good. You were smart to check the fuel pump again, because when you said you had just replaced it I was immediately suspicious. With cars, you can always look at what might have changed to find the source of the problem.

I'd give your carb a once over if you're able. When you were messing with the fuel lines to swap out the filter there's a slight chance some debris may have entered the system and is clogging something up. Just a thought.

Also, it doesn't sound like you've done much to check your air supply or your ignition system. Poor starting and bad idle can sometimes be caused by a cylinder that's not getting spark, etc. Check your wires, check your plugs, check your distributor. They're easy to test. Cut the fuel supply, pull out the spark plugs one at a time, with the plug wire attached, have a friend crank the car a few times while you hold the threads of the spark plug to a ground. You should clearly see the plug arcing as the cylinder fires. If not, new spark plugs are inexpensive.

Lastly, it is possible for a timing belt to skip a notch, though unlikely. If you have a timing light, it's not hard to check if the timing is still where it should be.

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

Re: 82 engine diagnosis help requested

Postby prelude_girl » Wed Jul 03, 2013 3:46 pm

Thanks for the quick reply.

With regard to your suggestions, would your solutions to the possible problems all be consistent with such a quick/abrupt change in performance? I guess anything is possible!

I'll be sure to give your suggestions a try and let you know what I find out. I will also try to get some pictures of my car up on the site. It's a great little car. I use it in all weather but snow to get around town and for road trips. It is both comfortable and affordable.

Christine

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 82 engine diagnosis help requested

Postby spiffyguido » Wed Jul 03, 2013 11:20 pm

Anything can change quickly on a car. All it takes is a malfunction and problems pop up.

Since you've been working on the fuel system lately, I'd doublecheck that system first, but failing that, you have to move onto the other essentials of combustion, air and spark.

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

Re: 82 engine diagnosis help requested

Postby prelude_girl » Tue Aug 13, 2013 11:34 am

Hi all,

For those of you interested: here is a bit of an update. Any and all feedback will be appreciated! :-)

As mentioned above, the fuel delivery was checked.

Since then I had to let the car sit. Before I tried anything else, I tried to start it. It did start but barely. It had a stumbling idle and hardly throttle response, i.e. in neutral with the clutch in, I could hardly get the rpms to increase when depressing the accelerator pedal for fear of making the engine die.

After the initial run, I could not get it going again until I forced open the choke plate and then I could only get it running the one more time.

After this I inspected the spark plugs. They were all covered with carbon and the middle two (cylinders 2 and 3) were wet with gasoline. I replaced the plugs (and checked the gap) and tried to restart. It did not restart but the center two plugs were wet again.

I can report 5 more checks completed:
* The accelerator pump works (checked by seeing fuel squirt into the carb)
* An initial inspection of the vacuum hoses to the carburetor did not show any visual problems. I was able to draw a vacuum on a couple of the diaphragms except the one for the choke which leaked a little. (I've heard there can be tears in the diaphragms that can cause a carburetor to fail.)
* The ignition coil checked out as fine (I measured the resistance of the primary and secondary coils and they met spec.)
* The fuel levels are correct (well the rear one is spot on and the level in the front (secondary?) one is half way between the dot on the sight glass and the top of the sight glass).
* The cam timing is correct and the belt had not slipped. (I took off the valve cover and with the motor at TDC the cam sprocket was correctly aligned.)

I am about to have the carburetor rebuilt but the local carb guy has tried to talk me out of it as he would doubt the carb is at fault.

I have not checked the spark at each spark plug yet but I will likely do that today. I doubt it is the problem as the the wires are only a few years old but it doesn't hurt to check the easy stuff, right?

I also will be taking a closer look at the vacuum hoses and fittings. While writing this it occurred to me that there are many elements that could fail related to this. For instance I found this exploded diagram showing many more of these elements to check: http://www.hondapartsnow.com/Page_Produ ... %201470550

Any other thoughts on what to check besides vacuum and the carburetor? Is my logic good?

Thanks!

Christine
'82 Prelude, 1.8 l, MT

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 82 engine diagnosis help requested

Postby spiffyguido » Tue Aug 13, 2013 10:51 pm

Getting right down to basics, double check again that your engine is able to get air. If the air filter is soaked in oil or there's another blockage you will have trouble like you described. Reason I say it is that you've checked your spark, and you're clearly getting enough fuel, so air is the missing ingredient. In addition, your fouled and wet spark plugs are tell tale symptoms of a flooded engine that has been running rich. Gotta lean it out. You just might be getting too much fuel into the combustion chamber.

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

Re: 82 engine diagnosis help requested

Postby prelude_girl » Wed Aug 14, 2013 10:39 am

Thanks for the quick reply.

As for a blocked air filter (or equivalent) I don't think that could be the problem since the symptoms have been occurring even with the air-filter and air breather off the engine. However, your thoughts that I'm getting too little air are convincing me the carburetor is as fault somehow by delivering too much fuel.

I've also checked the EGR valve and it was not stuck open or closed and would open when vacuum was applied to it. While off, I could easily see the carburetor spacer and I could not see any areas of fuel leaks for cracks that would cause a vacuum leak (the other theory I've been challenging). I checked all the way around the exterior of the carburetor and could see no evidence of fuel leaking.

I've also checked the resistance of the spark plugs and they met spec. I will be double checking as many of the vacuum lines as possible before resorting to having the carburetor rebuilt. Just taking it off and keeping track of all of the vacuum lines will be a major chore!

Any other thoughts would be appreciated. I'll keep everyone posted.

Christine

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

Re: 82 engine diagnosis help requested: carb kit or carb sho

Postby prelude_girl » Mon Aug 19, 2013 10:18 am

Update:

I've now decided the carburetor or at least the floats are bad as when I put the everything back together (except for leaving off the top of the air breather) I was able to get the motor to start but only with the accelerator pedal fully depressed and then it only ran in a very loping way. I checked the plugs and #1 was totally black, #2 and #3 were black just on the electrodes and the insulators were clean because they were covered with gasoline (I was able to pour gas out of the space between the body and the insulator), and #4 had carbon deposits covering more than #2 and #3 but less than #1 and had some gas covering the rest of the insulator.

My question is if I were rebuild the carb myself, what is the best brand of carburetor kit to purchase? Or should I pay a carburetor shop to do it for me? The price quoted to me for a rebuild is $350.

Thanks!

Christine

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 82 engine diagnosis help requested

Postby spiffyguido » Mon Aug 19, 2013 1:25 pm

I doubt a rebuild kit is still available from Honda, so I'm not sure who to suggest. The other option of course is looking for aftermarket setups. I know Weber used to make carbs that fit the Prelude, but those too have likely been discontinued.

prelude_girl
Prelude Enthusiast
Posts: 6
Joined: Sun Jun 30, 2013 11:32 am

Re: 82 engine diagnosis help requested

Postby prelude_girl » Sun Sep 08, 2013 2:01 am

Final Update: In case anyone finds this thread, I thought I'd post a final message with what I found out.

Short answer: The rebuilt carb fixed the problem.

The car now runs great. I'm curious to see if the mileage improves. I had been getting 25 mpg in town and 35 mpg on the highway using regular gas with 10% ethanol.

Long answer: The auxiliary fuel bowl inlet valve was probably stuck open. The carb shop guy said it took three different tries with three different floats to get the valve to close. He never could see what it was that was binding. Fortunately he had a proper flow bench that allowed him to pressurize the fuel lines to check. (This is a check I never could have done.) I got a chance to see the innards of another identical carb and I could see that it is very complicated. I am glad I did not attempt the rebuild.

This failure mode is consistent with the symptoms the fuel level being at the upper edge of the sight-glass, the plugs being fouled with gas, it only running on one cylinder, and the suddenness of the onset of the symptoms.

The carb guy showed me all of the worn out parts so I'm glad it had a good going through. They were all worn out, especially the fuel bowl valve seats. As far as he could tell it was the first time the carb had been opened since it was assembled in 1982.

I also learned that carb kits are available but going through a carburetor shop, they can get the best parts and some parts that are no longer made new, like many of the diaphragms that they will have as spares off of cores. All of my diaphragms turned out to be fine. The guy I used said he cannot get the electronic choke anymore. So if you have one that works, treat it well!

A note on the vacuum lines. I was very glad I took MANY pictures of the vacuum lines that went to the carburetor to help me get them back in the right places. The diagram on the underside of the hood is not good enough to do this. I wish I had one one more thing though. It would have have been easier if I had marked which of the lines I had taken off so that I would have had a check list of the vacuum lines I had to put back on. There were so many that I actually almost forgot a couple of them.

If any of you do what I had to do, be sure to get some golf tees to block off any of the vacuum lines to the air-breather snorkel. When I was checking the mixture settings, not having these lines (2) temporarily plugged made it run very rough.

Lesson learned? Carbs can fail suddenly, not just gradually. Mine did. Before I stopped for 5 minutes to drink my soda it was running fine. When I went to restart, it was barely able to keep itself going.

Now I hope for 30 more years and another 200k miles from the car! ;-)

Best,

Christine

User avatar
spiffyguido
Moderator
Posts: 2196
Joined: Fri Nov 11, 2005 2:55 am
Prelude Model: 1991 SE-SR
Location: Alberta, Canada
Contact:

Re: 82 engine diagnosis help requested

Postby spiffyguido » Mon Sep 09, 2013 7:36 am

Thanks for coming back and posting the resolution. This really helps other visitors.

Really glad to hear everything is working well again.




Return to “1st Generation 1979-1982”

Who is online

Users browsing this forum: No registered users and 1 guest